CalPlanning | Job Aid Update Data into Internal Operating Transfers Management Form
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Overview

Introduction
The Internal Operating Transfers Management Form is a CalPlanning data form that allows Department and Division
managers to clear any outstanding transfer balances within their units. Users may plan their Divisional and
Departmental transfers by account, fund bucket or fund, and Chartfield 1, while viewing all DeptIDs in their specified
org node.

Content Overview
e Navigate to the Internal Operating Transfers Management Form
e Enter data into the Internal Operating Transfers Management Form
e Validate zeroing out of Internal Operating Transfers Management form

Security Access
Anyone with CalPlan access can access and update the form according to entities within their access, although the form is

intended for Division and Department managers only.

Questions
If you have any questions, please email calplanhelp@berkeley.edu.
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Navigating to the Internal Operating Transfers Management Form

Navigate to the Internal Operating Transfers Management Form using the following Menu Path:
CalPlan FY15 Forecast Task List > Enter Data > Internal Operating Transfers Management Form

My Task List

I~ Reference Todls
I~ HCP Planner Task List
I Campus Budget Office Task List

=] ‘F’ ZalPlan FY15 Forecast Task List
CalPlanning Forecast Approach

G Check that Planning Preferences are Set
= Prepara
= f Enter Data
9 Enter Data in Form
C Edit Intersection Form by Entity
i Edit Intersection Form by Account

gy Adjust Internal Operating Transfers Mgmt Form
Lo | f:‘ - -_— - - " - - - — .

Known Oracle Issue

If a task list name is too long to display the entire name in the left-hand navigation pane, then clicking on the task list name
will not open the task. Users must click on the yellow box next to the name of the task list. Otherwise, users can expand the
left-hand navigation pane so that the entire task list name is viewable, and therefore users can click anywhere on the task
list name to open the task.
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Enter Data into the Internal Operating Transfers Management Form
Follow the steps below to enter data into the Internal Operating Transfers Management Form using CalPlan.

1. Loginto CalPlan and navigate to the Adjust Internal Operating Transfers Management Form task list using
the menu path above. CalPlan FY15 Forecast Task List > Enter Data > Internal Operating Transfers Management
Form.

Just like any of the other CalPlan forms, Planners can only enter data into white cells.
[ Task - Adjust Internal Operating Transfers Mgmt Form-Internal Operating Transfers Mgmt Form . Task Instr

_E_E_ﬂ_ Scenario: Forecast

- - -

Unrestricked Restricted Gift Fi

1_11871 - CLLAW ADM Building Services

1 11872 - CLLAW ADM Operations

1_11874 - CLLAW ADM Telegraph

1_11865 - CLLAW ADM Business Services

1_11865 - CLLAW DN Allocations
1 11868 - CLLAW ADM Bud,Plng&AcPersonnel
1_11875 - CLLAW ADM Salary Pravisions

1_11880 - CLLAW Dean's Extramural

Note: The cells are grayed out because the default POV is not set to the lowest level members. YearTotal needs to be
changed to a month, and the Fund columns need to be expanded to the bottom-level fund member before the white cells
appear.

2. Click the downward arrow next to the Account dimension, and select an Account you wish to review
and/or edit. You can search for the Account or scroll and select the member.

-]

Page nguﬁign (]
Member] ||
Member
73110 - summer Session/UNEX Rev Share
73120 - Academic/Ressarch Awards
73130 - Personnel Awards & Training
73140 - Work-study Funding
73150 - Gift Fes Distribution
73201 - InterDiv - Initial Transfers
73205 - InterDiv - Vice-Chanc Suppaort -
732595 - InterDiv - Other Xfer Btwn Divs
74101 - Div - Initial Transfers
74110 - Div - Block Grant
74120 - Div - Temp &cad Suppart
74130 - Div - Faculty Start-up o

»

m
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3. Click the downward arrow next to the Chartl dimension, and select the Chartl member you wish to
review and/or edit.

CLSUMPLN [~]=
Page Djmension (%]
Member ||

Member
C1_SUMPLN -
C1_AGCAPR (=1
C1_AGSUIP
C1_AlCCL
C1_AICMP
C1_AIDES
C1_AIMED
C1_AIMRKT
C1_AJRRF
C1_PPSRPL
C1_FPPSCG
C1_UIUvaAP -

4. Expand the Fund columns to determine which bottom-level Transfers account has data or to add an
amount to the appropriate lowest level Fund member.
[ Task - Adjust Internal Operating Transfers Mgmt Form-Internal Operating Transi

=7 Year: FY15 L,!_;_—ﬂ.Scenan'o: Fon

nfUNEX Reyw | Year z| - SUMPLN

............................................. | = Unrestricted Restricted Gift F

1_12420 - HTAHN Gen Ops
1_12630 - HUFLM Film Studies Gen Ops 111,702
1_12631 - HUFLM Film Collection

1_12632 - HUFLM Rdg & Compasition Instr
1_12633 - HUFLM Research

1_12634 - HUFLM Temp Academic Support

1_12910 - HVS5A S0 & SE Asian Gen Ops 22,028

117911 - HVSSA Rdg & Comp Instr
1_12913 - HVSSA TAS Administration
1_12912 - HVSSA Research

1_31350 - HWBUD Buddhist Studies Gen Op
1_31351 - HWBUD Buddhist St Research
1_32355 - HYHRT C5SM Interdiscp Research
132356 - HYHRT Study of Religion

1_32357 - HYHRT Study of Valus

1_12660 - HZGER German Gen Ops 152,072
1_12661 - HZGER Dutch Studies
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In this case, you can see that all the Transfer data sits in both Unrestricted — Plan and Designated — Plan fund
buckets.

Task - Adjust 10 i fers Mgmt Form: 1 Oy ing Ti fers Mgmt anl\r\Task Instructions
E?“Scenario: Forecast E?“\«’ersicn: Working
73 r YearTotal « |C1_SUMPLN - J
ary ! Unrestricted - Plan !Hcpmssingnjm-jhEUnreshidndFunt i State [+ Desi Stud! # Desi Refh Desi - Plan| | Desi U= Desi =] Unrestricted| [

1_12420 - HTAHN Gen Ops L 1

1_12630 - HUFLM Film Studies Gen Ops 55,851 55,851 55,851 55,851 55,851 111,702

1_12631 - HUFLM Film Collection

1_12632 - HUFLM Rdg & Composition Instr

1_12633 - HUFLM Research

1_12634 - HUFLM Temp Academic Support

1_12910 - HVS5A 50 & SE Asian Gen Ops 11,014 11,014 11,014 11,014 11,014 22,028

1_12911 - HVSSA Rdg & Comp Instr

1_12913 - HVSSA TAS Administration

1_12912 - HVSSA Research

1_31350 - HWBUD Buddhist Studies Gen Op

1_31351 - HWBUD Buddhist 5t Reszarch

1_32355 - HYHRT CSM Interdiscp Research

1_32356 - HYHRT Study of Religion

1_32357 - HYHRT Study of Value

1_12660 - HZGER German Gen Ops 76,036 76,036 76,036 76,036 75,036 152,072

1 12861 - HZGFR Nuirh Shudies

5. Inorder to update the cells, change the POV to a month, instead of YearTotal, which is not a bottom-level
member. Click the downward arrow next to YearTotal, and select a month you wish to enter data.

| Page Dimension (]

| Member |

1{Member

Dec

Jan
Feh
Mar
Apr
May S

6. Click on the righ'g_arrow to the right of the POV options in order to refresh the fo[m.

2110 - S mmer T '-'_'I ".|='| :;I-'-

Ju *
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7. The cells are now ready to update. Select the cell or number you plan to update.
a. Example: Update 1_12360 > Unrestricted - Plan from 4,654.25 to 50,000 in the Transfers form.

[ Task - Adjust Internal Operating Transfers Mgmt Form-Internal Operating Transfers Mgmt Form . Task Instructions

o Year: FY15 5] Scenario: Forecast v
73110 - Summer Session/UNEX Rel» |1 - [c1_sumpLN - |+
End [+] Sales, Services & Auniliary Unrestricted - Plan | HCP Missing Distribs (=] Unrestricted Fun

1_12884 - HSCAN Celtic Rdg & Comp Instr

1_12885 - HSCAN Temp Academic Support
112420 - HTAHN Gen Ops

1_12630 - HUFLM Film Studies Gen Ops 50,000 4,654.25
1_12631 - HUFLM Film Collection

1_12632 - HUFLM Rdg & Composition Instr
1_12633 - HUFLM Research

1_12634 - HUFLM Temp Academic Support

1 12910 - HVSSA So & SE Asian Gen Ops 917,833333333. 917.833333333.
112911 - HVSSA Rdg & Comp Instr

8. Click Save.

Navigate File Edit View Favorites Tools Administration Help

A B BB ® &/ BE e 98 %

HomePage S VRS RPN CalPlan - Task List Status *

I+ Forms Task List Status
Manage Task Lists

l My Tack lict

| Task - Run Intersection Form-Intersection Form - Tabs . Task Instructions

9. The data is saved to the CalPlan database, and the yellow cells revert back to white.
The following message is shown once the save is complete. Click OK.

[Cj__} Information [x]

The data has been
saved,

Berkeley 6lpage

UNIVERSITY OF CALIFORNIA



CalPlanning | Job Aid Update Data into Internal Operating Transfers Management Form

10. Once you’ve updated and saved all the necessary updates to the Transfer dollars, right-click anywhere on the form, and

select AggEntity.
1 LIt iWE
(] AagEntity
Edit 3
Adjust 3
™ -

11. The AggEntity business rule is run for the MyOrg variable.

AggEntity in Progress...

12. Users will get the below message after clicking on the AggEntity button:

(i) Information [x] ]

AggEntity was
successful,

l

13. Click OK button.

This is the final step for completing this activity using CalPlan.
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Enter Data into the Internal Operating Transfer Management Form Using Smart View
Follow the steps below to enter data into the Internal Operating Transfer Management Form using Smart View.

Menu Path: Use the following menu path in Excel: Click on Smart View > Panel > Shared Connections

™| 5 Bookl - Microsoft Excel o @ =

File Home  Insert  Pagelajout  Formulas  Data  Review  View Dev!luper Acrobat a@coF =

3> @> J= P Help ~
=) 2 = 2 Hep
IC » B £
‘—Q — & W= & SheetInfo
Panel [Connections Refresh | Submit | Options
- [Z]) Functions ~ = Data Bl More ~
Start Edit Data General
Al - F
=
A B C D E F G H 1 J K L M N O | Smart View v X
3 =
5 Smart View Home o - >»
3 5
+5 Shared Connections

4 Connections from shared repository
5
6 & Private Connections
2 Locally defined connections and shortcuts to
2

shared connections

1. Enter User Name and Password. Click Connect

-

Connect to Data Source | T ” £3 |

_a User Authentication Needed.
Enter comect usemame and password to sign on.

User Mame: msevinc
Paszword: EREAREREREN
Connect ] [ Cancel ] [ Details <<
1o

ke firzlnlnormbrartzlonz? harlalas adofsarkbenaera .l'l:nl

2. Usethe drop down arrow to the right of the Select Server to proceed box. Select Oracle Hyperion Planning,
Fusion Edition option in Shared Connections:

Smart View * )

Shared Connections fa = »

| Cradle® Hyperion Planning, Fusion Edition I
Ep0rang and ANalysis FTamenork
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3. Expand HYPP-PAOG6 > CalPlan >
4. Navigate to the CalPlan FY15 Forecast Task List

Shared Connections fa

Orade® Hyperion Planning, Fusion Edition -

=l HYPP-PADG
' =] CalPlan
[+--]F] Forms
=[] Task Lists
P e CalFlan F 15 Forecast Task List
: [E] calPlan FY 15 Operating Budget Task List
----- Campus Budget Office Task List
----- HCP Planner Task List
- Reference Tools

5. Right click on CalPlan FY15 Forecast Task List and click on Open Task List

5[] TaskLists
Pk CalPlan FY 15 Forecast Task | ist
CalPlan FY 15 Operati Ljﬂ'pen Task List

= e,

This will open the Task List.

6. Navigate to the Adjust Internal Operating Transfers Management Form task list that is located under 4.0 Enter
Data:

CalPlan FY 15 Forecast Task List -

- () 1.0 CalPlanning Forecast Approach

- () 2.0 Check that Planning Preferences are Set
[ 0=

= & 4.0 Enter Data

- &.1Enter Data in Form

(0 4.2 Edit Intersection Form by Entity

eaction Farm by Beenmt

[ E4. 4 Adjust Internal Operating Transfers Mamt Form

[+- & 5.0 Review Reports

7. Right click on the task list and click on Open Form, or double-click on the form.

B O O P T Y

& 4.4 Adjust Internal Operating Transfer::

O35 Disconnect
5.0Re

Create Report
Refresh Task List
Task Filter >

Mark Complete
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Example:
The previous example demonstrated how to update 1_12360 > Unrestricted - Plan from 4,654.25 to 50,000. This example

shows how to update the same intersection from 50,000 to 60,000.

Before

POV Internal Operating Transfers Mgmt Form - hypp-da05_CalPlan_1

73110 - Summer Session/UNEX Rev Share Jul - C1 _SUMPLN = | FY15 ” Forecast ” Working |[ Refresh ]
AF2 - F |0
A DI DW DX DY DZ

-Unrestricted Funds
+Sales, Services & Other +Auxiliary Unrestricted - Plan HCP Missing Distribution - Plan

1
Zl 1_12630 - HUFLM Film Studies Gen Ops 0 0 50,000 0 50,00(1
3 1 12631 - HUFLM Film Collection 1] 1] 0 0 1]
After
POV Internal Operating Transfers Mgmt Form - hypp-da05_CalPlan_1
73110 - Summer Session/UNEX Rev Share Jul - C1_SUMPLN - | FY15 ” Forecast ” Working |[ Refresh ]
DX13 - Fe

A DI DW DX DY DZ

-Unrestricted Funds -

L =" | |

+Sales, Services & Other +Auxiliary Unrestricted - Plan HCP Missing Distribution - Plan

1 | —

2 |1 12630 - HUFLM Film Studies Gen Cps 0 E 60,000 | 0 50,000
7 3 |1 12631 - HUFLM Film Collection 0 0 0 0 0

After entering 60,000 you will notice a color change on the cell, which means that the data has been entered into the form

but not been saved yet.

8. Click Submit Data button.

P—

Home Insert Page Layout Formulas Data Review View Developer Add-Ins Smart View Planning
O] @ Befd Cell Actions = (7 Adjust ~ El More - §F Approvals
e =0 | 8 ok ™, Drill-through &3 Copy Version
Analyze | Refresh POV
- B Calculate - |E} Submit Data
Ad Hoc Data Workflow
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Unlike CalPlan, there is no confirmation that the data is saved. If the data has been successfully saved, the color of the cell
should be the same colour as the rest of the data values.

-Unrestricted Funds
+Sales, Services & Other +Auxiliary Unrestricted - Plan HCP Missing Distribution - Plan

1 12630 - HUFLM Film Studies Gen Ops 0 Ol 60,000 | 0 50,000

1 12631 - HUFLM Film Collection 0 0 0 0 0

9. To confirm the data has been saved, refresh the page. Click on the Refresh button:

@ = Book3 - Microsoft Excel

Home Insert Page Layout Formulas Data Review View Developer Smart View Planning Acrobat
(- @} Q) =) Bt Cell Actions ~ 283 Adjust ~ T%[ More ~ a'j Approvals
M <“» ,2 Lock 5, Drill-through &3 Copy Version

= o
Analyze] Refresh POV

B Calculate ~ B} Submit Data

Ad Hoc Data | Workflow

POV Intersection FokTabs - hypp-qa06_CalPlan_2
| [ MyOrg:1_HAAS3 ] [ Currht Scenario:Forecast ] [ Current Stage:Working ] [ Current Year of View:FY 14 ] [ Refresh ]
| N

\ w22 \ f
A B c D U

Restricted Regents Endowments - Plan C1-Summary - Plan 72210 - Regents Endow/FFE Payout 2964
Restricted Regents FFE - Plan C1-Summary - Plan 72210 - Regents Endow/FFE Payout 15036

12 1_10653 - BAHSB Student Aid Undergrad

10. Once all the updates have been entered into the form, and the Submit Data processes have been successfully
completed, you must AggEntity in order to aggregate the new number to the parent Fund members. Currently,
Unrestricted — Plan has a value of 60,000, but its parent, Unrestricted Funds, is still at the old value of 50,000.

Right-click anywhere in the form and navigate to Smart View -> AggEntity

Smart View 4

Drill-through

Cell Comments
Supporting Details
Cell Attachment
Cell History

> & a0 I 2

Lock
Adjust g

B Options...

AggEntity
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11. Once the AggEntity business rule has completed, you will see the parent Fund member equal to the sum of the

children Fund members, as seen below.

+Sales, Services & Other +Auxiliary Unrestricted - Plan HCP Missing Distribution - Plan

-Unrestricted Funds

11_12530— HUFLM Film Studies Gen Ops 0 0 60,000

1_12631- HUFLM Film Collection 0 0 0

You have updated the Internal Operating Transfers Management Form using Smart View.
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